301 weiterletung - ie6 - läuft nicht

Wie wir alle wissen (sollten) ändert mod_rewrite keine Links im Script. Damit auch die Links auf Deiner Page auf die neuen "Rewrited URLs" zeigen bedarf es der Anpassung im Code. Fragen und Probleme rund um's Coding werden hier diskutiert.

Moderator: Super-Mod

301 weiterletung - ie6 - läuft nicht

Beitragvon kodes » 02.12.2008 10:54

Hallo,
folgendes Problem die 301 weiterleitung (domain ohne www soll auf mit www umleiten)
mit Internet Explorer version 6 läuft nicht
mit firefox und IE7 läuft ohne problemo.
So sieht .htaccess aus:

RewriteEngine On
RewriteCond %{HTTP_HOST} !^www\. [NC]
RewriteRule ^(.*)$ http://www.%{HTTP_HOST}/$1 [L,R=301]

Bitte Help!

Mfg
Kodes
kodes
.
.
 
Beiträge: 2
Registriert: 02.12.2008 10:48

Beitragvon Gumbo » 02.12.2008 10:58

Was genau meinst du mit es läuft nicht? Was läuft nicht?
Markus Wulftange
Gumbo
Moderator
Moderator
 
Beiträge: 5019
Registriert: 07.01.2005 01:18
Wohnort: Trier

Beitragvon kodes » 02.12.2008 11:07

wird angezeigt
Die Webseite kann nicht angezeigt werden

ob die seite existiert nicht.

bin leider kein experte :D
kodes
.
.
 
Beiträge: 2
Registriert: 02.12.2008 10:48

Beitragvon Gumbo » 02.12.2008 14:09

Wenn du was machst wird „Die Webseite kann nicht angezeigt werden“ gemeldet?
Markus Wulftange
Gumbo
Moderator
Moderator
 
Beiträge: 5019
Registriert: 07.01.2005 01:18
Wohnort: Trier


Zurück zu Programmierung & Scriptanpassung für mod_rewrite

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron