Problem mit Suchmaschinen

Haargel leer? Neue Freundin? Stromausfall? Teeladen überfallen? Server abgestürzt? Treppenhaus frisch gestrichen? Bus verpasst? Neuer Fernseher? Alles was niemanden interessiert, aber trotzdem irgendwie raus muss kannst Du hier loswerden...

Moderator: Super-Mod

Problem mit Suchmaschinen

Beitragvon eAk » 14.06.2006 12:40

Guten Morgen,

ich bin mir zwar nicht sicher ob ich hier im richtigen Forum bin, aber ich stelle einfach mal mein Problem dar.

Ich habe 10 verschiedene Domains möchte aber nur eine Domain als Hauptdomain nutzen, habe also mit modrewrite alle Anfragen auf die Hauptdomain weitergeleitet, funktioniert wunderbar, mit www ohne www. Als Reason habe ich 301, permanently moved benutzt.

Habe also die Suchergebnise gecheckt und auf einmal gingen die Ergebnise der anderen Domains zurück und die der Hauptdomain mehrten sich. Jetzt ist es aber wieder anders, die Ergebnisse der alten Domains sind wieder gestiegen und die der neuen bleiben konstant auf einem niedrigen Wert.

Vor allem finde ich auch noch Suchergebnisse von Januar vom Vorbesitzer der Domain bei Google.

Hat einer einen Ratschlag oder eine Erklärung für mich?

Danke
eAk
.
.
 
Beiträge: 5
Registriert: 11.05.2006 10:58

Beitragvon Bob » 06.07.2006 22:01

Ist das denn heut noch immer so? SERPs unterliegen gewissen Schwankungen.

Vor allem finde ich auch noch Suchergebnisse von Januar vom Vorbesitzer der Domain bei Google.
Wird dort ein 404 gsendet? Zu prüfen z.B. über deine Logs oder http://web-sniffer.net
Bob
Moderator
Moderator
 
Beiträge: 5044
Registriert: 01.10.2004 13:10


Zurück zu Talk Talk Talk

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste